1993 Cobra Registry
http://1993cobra.com/phpBB/

stereo issues
http://1993cobra.com/phpBB/viewtopic.php?f=19&t=9045
Page 2 of 2

Author:  69boss [ Thu Aug 17, 2017 3:30 pm ]
Post subject:  Re: stereo issues

sorry I need to make a correction it has been over a month and half since I sent out the radio not 3, that was my mistake, but it sure feels like three :)

Author:  69boss [ Sat Sep 23, 2017 10:27 am ]
Post subject:  Re: stereo issues

ok now its reaching the 3 months mark and still no radio ??

Author:  Goose17 [ Sat Sep 23, 2017 7:53 pm ]
Post subject:  Re: stereo issues

69boss wrote:
ok now its reaching the 3 months mark and still no radio ??


Have you called the guy? What is his estimated timeframe?

Author:  69boss [ Thu Oct 05, 2017 9:54 am ]
Post subject:  Re: stereo issues

I called about a month and a half ago and he said he was getting to it sadly since then the stereo is the last thing on my mind as my garage was affected by the floods I lost three cars(cobra was safe at my friends warehouse) and well the garage is a wreck but I'm looking at it optimistically in that I'm redoing the garage even better than before with lots of things I have been wanting to do for a long time the flood just made me get off my butt to do it sooner, I will be installing diamond plate all around the garage instead of sheet rock for the first 4 feet up the walls and install new shelving a complete built in compressed air system with multiple access points additional lighting in the garage and additional outlets redoing the floors and finally a new double wide lift after all is done.

I do need to call the guy to see where they are at however....

Author:  69boss [ Thu Oct 05, 2017 10:16 am ]
Post subject:  Re: stereo issues

just got off the phone with him he said he is sending out tomorrow....

Author:  Goose17 [ Thu Oct 05, 2017 11:43 am ]
Post subject:  Re: stereo issues

Sorry for your flood issues 69boss, but sounds like you are turning a negative into a positive!

Good to hear about your stereo too. Mine has been working trouble-free for 4+ years now after he fixed it.

Page 2 of 2 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/